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1. Introduction

What is Camtasia?

Camtasia is a screen camcorder and video production tool. It’s actually three
separate program modules, each a powerful program designed to aid in the
creation (recording) and production (editing) of desktop video and audio. These
desktop videos are capture sessions that show all of the movements and actions
that occur on your computer screen for a defined time. These handy tools allow
you to show others what actions you took or what actions they should take—
ideal for training or sharing procedures. You control all the action and you can
prepare the results to help get across the points you need to make.

• You can use Camtasia Recorder to record screen activity as a moving
desktop video. Recorder saves the action as an AVI file. This is a series of
frame captures that record all movement and actions on your computer
screen. If you want, you can add sound with a microphone as you record.

• Next, you can open the AVI files in Camtasia Producer to remove
unwanted frames, change the sequence of events or timing, and splice
together the pieces into a longer presentation. Producer also allows you to
save your file in the final output form (standard AVI, Microsoft Windows
Media, or RealNetworks RealMedia).

• At any point during production, you can use DubIt as your sound editor.
This simple program gives you powerful audio dubbing capabilities.

Some of the many uses for Camtasia-produced videos include: introducing new
software (demonstrate features), training new users of existing software (show
procedures), recording sequences to show others how to do something, or
creating any kind of active documentation.

About this Document

Use this document as a guide to installing Camtasia, getting the most from the
many features, and obtaining help if you need it. Take a few seconds to find the
sections you need:

• Chapter 1, this Introduction, describes the basic product capabilities and
guides you on finding more information.

• Chapter 2, Installing Camtasia, shows how to install the product from
CD-ROM or from TechSmith’s website.

• Chapter 3, Using Camtasia, tells how to use the products to create your
own desktop videos.

• Chapter 4, Video Performance, tells you what you need to know about
video codecs (encoder-decoders) and system performance. You’ll also
learn how to achieve the best results for your videos.

• Chapter 5, Support, describes the technical support resources you can
access should the need arise. A handy Frequently Asked Questions (FAQ)
section addresses the most common problems or questions you might
encounter.
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2. Installing Camtasia

System Requirements

To run Camtasia Recorder and Producer, your system must meet these
specifications:

• Microsoft Windows 95 OSR2, 98, Me, NT 4.0, 2000 or later version

• 90 MHz processor (400 MHz recommended)

• 16 MB RAM (64 MB recommended)

• Windows-compatible sound card and microphone (recommended)

• 12 MB of hard-disk space for program installation

For special requirements such as large screen area captures or high frame rates,
you should review the suggestions in Chapter 4, Video Performance.

Installing Camtasia from CD-ROM

The installation program setup.exe installs both Camtasia Recorder and
Camtasia Producer, two related programs you will be using together. You must
have Microsoft Windows 95 OSR2, 98, Me, NT 4.0, 2000 or later version
installed before installing Camtasia.

1. Start Windows, if you haven't already done so.

2. Insert the Camtasia CD-ROM into the CD-ROM drive. Camtasia Setup
should start automatically when you close the drive.

3. If the setup program does not automatically start, or if you have Camtasia
on a diskette, perform the remaining steps.

4. Find the program named setup.exe, on the CD. Double-click it. Camtasia
Setup starts.

5. Follow the instructions given by the setup wizard for correct installation of
the product.



Camtasia Getting Started

4

Installing Camtasia from www.techsmith.com

You can purchase additional copies of Camtasia from our web site. Go to
www.techsmith.com and follow the directions there for downloading an
evaluation copy of the software. Then, when you use the software, use menu
choices Help > Register Camtasia to go through purchase and registration. It’s
quick and easy!

Installing DubIt

After installing Camtasia, and when the “Installation Complete” dialog box
appears, note the DubIt installation prompt in the lower right corner. DubIt is
included free of charge with Camtasia. If you want to install DubIt, you can do so
right after installing Camtasia, or you can install from the CD-ROM later.

If you decide to install DubIt later, procedures to install it are the same as for
Camtasia. If you are installing from CD-ROM, look for
<drive:>\DubIt\setup.exe and double-click it. If you are installing from our
web site, download the program first, then go to the temp directory in which you
stored the download file and double-click dubit.exe to begin installation.
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3. Using Camtasia

Using Camtasia Recorder

Use Camtasia Recorder as a “desktop camcorder” to capture screen activity and
apply real-time effects.

1. Start Camtasia. If Camtasia is reduced to an icon in the system tray,
double-click it to make it full-sized.
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Make as many takes and clips as needed for your project. When you are done
recording, you can use Camtasia Producer to trim them, add audio, and export
to the movie file type you want (AVI, Microsoft Windows Media or
RealNetworks RealMedia).

Using Camtasia Producer

Use Camtasia Producer to edit your desktop videos (AVI files). Producer uses a
storyboard interface to assemble AVI video clips. In addition, you can
incorporate transition effects between clips on the Producer storyboard or add a
watermark to your entire production.  Producer also has an Explorer-like file
browser, a thumbnail viewer of available video clips and an editor window for
previewing the clips and setting “trim points.”

1.

2.

3.

4.

)

)

(A)
(F
Drag movie clips
the Editor Previe

Drag movie clips
the File Explorer.
Transition Effects

File > Produce M
Media or RealNe
Click Produce to 

Important: The p
Storyboard and al
(F).
(E)
 fr
w

 to
 R
 (

o
tw
co

ro
l e
(B
om the File Explorer (A) or 
 (C) and trim movie clips in 

 the Storyboard (E) from th
eposition clips on the Storyb
File > Transition Effect…) 

vie… (F) creates a movie (A
orks RealMedia) from the cu
ntinue.

ject and Storyboard are not 
ffects as a new project using
(C)
Thumbnail Vie
the Editor (D).

e Editor, or direc
oard and apply o
(F).

VI, Microsoft W
rrent Storyboard

yet saved! Save 
 File > Save Pro
(D)
6

wer (B) to

tly from
ptional

indows
 contents.

the current
ject As…



Camtasia Getting Started

Using DubIt

You can record audio either during video recording (using the audio record
capabilities of Camtasia Recorder) or afterward using the DubIt audio editor
tool. DubIt can add audio to the AVI file from the microphone or from existing
audio (WAV) files.

T
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1. Use File > Open (A) to open a movie or image file. DubIt can add
AVI, BMP, GIF and JPG files.

2. Add audio from a microphone using Edit > Record Audio (B). Or
audio from a WAV file with Edit > Insert Audio File (B).

3. Use the Toolbar Controls (C) to review your movie and see how 
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When you make a video using Camtasia, you are actually saving a series of
bitmap graphics, that, when shown rapidly in sequence, shows movement. The
more frames per second (fps) you record, the smoother the motion. These
captures are stored as AVI files. To learn more about computer-based motion
video, see the following article on the World Wide Web:

AVI Overview, by John F. McGowan, Ph.D. at
http://www.jmcgowan.com/avi.html

Video files can be placed in most any Windows program, including all Microsoft
Office applications. The resulting file will show the video viewer where you
pasted the AVI file. The viewer will be stopped on the first frame of the captured
video. The user can view, pause, stop, replay, and exit the video by clicking the
controls on the viewer.

Note: Virtually all Windows systems are shipped with a video viewer. When an
AVI file is activated, this is the viewer that will show it if you have not installed
another.

File Size

AVI file size tends to be quite large for long, detailed videos. AVIs over one
megabyte are not uncommon. You can limit the size by:

• Limiting the size of the application window being captured. Don’t bother
including extraneous information in your video. Set the size of the capture
area using menus Capture > Input > Region or Fixed Region….  In
general, you should not produce movies that are larger than the smallest
desktop size that your audience may be using to view your movies.  Media
players may scale a large video to fit on a small desktop (e.g. a 800x600
movie may be scaled down when viewed on a 640x480 desktop).  This
scaling can make text in your video unreadable.

• Limiting the speed at which video frames are captured. Instead of capturing
at 15 frames per second, reduce to 8. The difference in motion should be
unnoticeable.

• Limiting the length of the video capture sequence. Camtasia captures video
sequences in real-time seconds and minutes. The shorter your sequence, the
smaller the resulting AVI file will be.

• Camtasia Recorder uses the TSCC video codec and the AVI file format to
record at the highest speed, with lossless video quality, and to provide you
with an industry standard, vendor neutral, file format for your stock
footage.  Use Camtasia Producer to create smaller files using the streaming
media file formats, like Microsoft Windows Media v7, for publishing and
delivery.

Since file size and performance are related, refer also to Chapter 4, Video
Performance for more details.
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Viewing Camtasia Demos

The Camtasia installation CD-ROM contains feature descriptive sample videos
that were created using Camtasia. They are located in the
<drive:>\Camtasia\Samples\ directory on the Camtasia CD-ROM. Look for the
files CamtasiaBasics.AVI and ProducerBasics.AVI. We recommend you copy
them to your hard drive for viewing.

4. Video Performance

Configuring Camtasia Recorder

All video recorder preferences are set with the menus Options > Preferences
and the AVI tab. Experiment with different settings to improve quality or
performance of the video capture. For most captures, leaving the default selection
under AVI Preferences (Auto Configure) will most likely achieve the best results.

Recorder Performance

Performance during recording is affected by many factors outside the control of
the software. For example, CPU speed, hard drive performance, and graphic card
capabilities are among the most important factors impacting Camtasia Recorder
performance.

If you experience problems recording, such as screen action not keeping up with
the program you are recording or the application seems “sluggish,” try adjusting
some of these factors.

• Use the TSCC video codec during capture. The only exception is at 256
colors, for which you might try the MS-RLE codec which may be just
slightly faster. By default, Camtasia Recorder has the Auto Configure
option enabled in Options > Preferences > AVI. Auto Configure tries to
determine automatically the highest frame rate that can be captured given
the desktop color depth and movie dimensions that will use 75-95% of the
CPU. First, try disabling Auto Configure and manually raise the capture
frame rate. Try frame rates between 8 and 15 frames per second (fps).

• To get the best capture performance, disable Auto Configure as described
above. Then, click the [Configure] button to configure the TSCC codec.
Move the Compression Control slider all the way to the left (Faster
Compression). This setting will hold whether you use Auto Configure or
not. It tells the TSCC codec to compress as fast as possible rather than
make as small an AVI file as possible.

• Desktop color depth. Lower color depths result in improved performance.
Of course, some applications require at least 16-bit color. Note that some
graphics cards perform better at 32-bit color than at 16-bit color (see the
chart below). So, you may need to experiment capturing at various color
depths on any particular system.

• Use the Quick Capture option to reduce the system load, obtain higher
capture frame rates and improve the smoothness of mouse movements.
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• Size of the capture area. The smaller the capture area, the better
Recorder’s performance will be.

• CPU speed. The faster the computer, the better Recorder’s performance
will be. This is the most important factor in capture performance when all
of the other parameters are fixed.

• Graphics card. Some graphics cards and/or drivers have better 2D
performance than others. For example, on a Pentium III 500MHz system
capturing at 800x600, we measured the following capture frame rates with
different AGP graphics cards at different desktop color settings:

Card 8-bit 16-bit 24-bit 32-bit

3dfx Voodoo 3 21 fps 10 fps 7 fps 6 fps

S3 Savage 4 17 fps 7 fps na 4 fps

Diamond Viper
V7705

20 fps 6 fps na 22 fps

STB nVidia ZX 8MB6 44 fps 30 fps na 20 fps

• Hard disk speed. Always use the fastest local hard drive available for the
Temporary File Folder set in Options > Preferences >Program.

• Reduce the system load during capture. Don't run any applications that
you don't have to during capture.

• If you have tried every option and still have problems with capture
performance, we suggest you contact technical support. See Chapter 5 for
contact information.

Camtasia Producer Performance

You should not have any performance problems using Camtasia Producer with
movies captured successfully on the same computer on which they were
recorded. Since Producer builds the final output movie by “rendering” it frame-
by-frame, a very complex movie with a large number of transitions may take
longer to create than simpler movies. This should not be a “show stopper,”
however.

Distributing Your Videos

Distributing your video can be a simple task of just sending the AVI file to
another user. Or it may involve creating the movie in a special “streaming media”
format for distribution from specialized streaming web servers. The output
choices are made usually in Camtasia Producer when you choose File > Produce
Movie….

                                                          
5 Uses the nVidia TNT2 chipset.
6 The  Diamond Viper V770 and the STB nVidia ZX 8MB are the best performers we have found. The
STB perform exceptionally well at 8 and 16-bit color. Note that STB is now owned by 3dfx and that the
model of that card is now called the 3dfx Velocity 128. Diamond has a successor to the Diamond Viper
V770 called the Diamond Viper V770 Ultra.
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You may also want to use the Pack and Show feature in Camtasia Producer to
convert your movies to an EXE file that automatically installs the TSCC video
codec if needed.

For more sophisticated publishing and delivery options, consider using a 3rd party
multimedia authoring tool.  Camtasia creates standard AVI files that can be used
with most multimedia authoring and presentation tools.

TSCC—What is it?

TSCC stands for TechSmith Capture Code. It is a video encoder-decoder that
takes advantage of the unique characteristics of desktop video and produces a
superior quality movie at reasonable compression rates. It is the default method
of encoding in Camtasia Recorder, which can easily be changed to any of the
standard Windows codecs when recording. But we recommend TSCC as a high
quality, lossless video codec that is especially well suited for desktop videos.

However, when using TSCC to encode a final production for distribution, you
must also distribute the free codec to any users who will view the movie. There
are no charges, royalties, or licensing requirements involved in distributing
movies encoded with TSCC or with distributing the codec to others for viewing.

If you do not want to distribute your movie encoded with TSCC, we recommend
you still use TSCC during capture with Camtasia Recorder. Also, select the
uncompressed PCM audio format. Then, when the movie is produced in
Camtasia Producer, select another codec and audio format for distribution (such
as a standard Windows video codec, compressed audio, or a streaming file
format). This approach trims the final file size while maintaining some of the
quality of the original.

To make distribution of TSCC-encoded movies easier, we have created a codec
installer and have included it on the Camtasia CD-ROM. It is also always
available at our web site, www.techsmith.com. Look for the file named
TSCC.EXE.

Copy TSCC.EXE onto the same media where your movie distribution resides and
either have your installer run it at installation time or instruct the user to do so.

Camtasia Producer includes a Pack and Show option to convert a movie file into
a single executable (.EXE) file that users can run to play movies encoded with
TSCC on any system with a standard movie player.  This option helps users
distribute movies encoded with TSCC without having to worry if the user has the
TSCC codec installed.  The packaged EXE file automatically installs the TSCC
video codec and then plays the movie.  The self-extracting EXE file is
compressed, providing additional compression of the movie file (e.g. for
distributing movies with uncompressed high quality audio).

For TSCC encoded content delivered on the web, an activex control is available
that can be embedded in a web page to automatically install the TSCC codec
when a user lands on the page using Microsoft's Internet Explorer web browser.
This very small control checks if the TSCC codec needs to be installed or
updated and if so, downloads and installs the TSCC codec.
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For streaming your videos on the web, you can use Camtasia Producer to produce
standard streaming media files that do not require the TSCC video codec.  For
example, you can produce your video as a Windows Media Video (WMV) file
using the Windows Media Screen video codec.  Windows Media Player
automatically downloads the Windows Media codecs if they are needed.

5. Support

Contacting TechSmith Technical Support

If at any time you experience problems with Camtasia we encourage you to
contact TechSmith’s Technical Support staff at 800.517.3001 (or 517-333-2100)
or by e-mail to support@techsmith.com. Technical support is offered, free of
charge to customers and evaluators of our software.

Using Help

Another alternative is to use the extensive online help system included with all
Camtasia products. These help systems are located under the Help menu of the
main screen for Camtasia Recorder, Producer, and DubIt. Select Contents and
Index for the best place to start.

If you are looking for a subject, you can use the handy search tools within the
help system to find the information you need. When you are on any help topic,
click the [Help Topics] button. This reveals the three tabbed help contents:

1. On the Contents tab, click on books or topics to get more information
about a subject.

2. Under the Index tab, you can type a word or two about what you seek and
the topic finder will help you locate it. You can also scroll the list of all
topics on the lower portion of the tab.

3. On the Find tab, type the single word you want to find and the topic finder
will search all topics for occurrences of that word.

Product Upgrades

Check our web site at http://www.techsmith.com for product upgrade
availability. You can usually obtain a full product upgrade by simply
downloading the latest version from the Download section of our web site.

There are usually no charges for minor upgrades once you have purchased and
registered your product. Major product upgrades will require you to make a new
purchase and registration.
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Most Frequently Asked Questions (FAQ)

For the most up to date FAQs, visit the TechSmith Technical Support Forums at:
http://www.techsmith.com/forums

1. I sent my video to a friend and he said it would not play on his computer.
What could be wrong?

If you encoded the movie using the TSCC codec and did not send it to him, that
is likely the problem. You can either re-encode the movie using a standard
Windows codec such as MS-RLE, or, simply send your friend a copy of
TSCC.EXE so he can install it and view the movie. It’s easy—just tell him to
double-click on the filename to install the codec.

2. The application I am capturing has large windows. When I try to capture,
the whole computer slows down. How can I capture these large windows in
real time?

This is a symptom of asking your computer to do too much work. Try reducing
the size of the capture area, the number of colors you screen is set for, the frame
rate at which you are recording, or the compression settings for the TSCC codec.
Some combination of these remedies should allow you to capture a reasonably-
sized window.
3.  When I record a video playing in Media Player or Real, the recording is
blank.

When Camtasia or SnagIt grabs a solid block of color instead of an image which
looks fine on the screen, the problem is usually due to graphics hardware
acceleration being used to display the image.  The newer media players from
Microsoft and RealNetworks are good about trying to use any graphics hardware
acceleration that is available on the system.  For example, some systems have
graphics hardware which can perform a "hardware overlay" of video on the
screen which bypasses the normal Windows display memory that SnagIt
captures.  Most video capture programs used to capture video from a video
camera use "hardware overlay" by default for their video preview.  Note that this
kind of problem effects all screen capture programs, and even the image put in
the clipboard by the PrintScreen key.

The solution:
It is often possible to disable the graphics hardware acceleration on a system.
This forces the plain old Window display methods to be used and allows SnagIt
to capture what is displayed on the screen.  There are two ways to disable
graphics hardware acceleration:

a) Disable graphics hardware acceleration globally for all applications using the
Control Panel "System" applet.  Go to the "Performance" tab and click the
"Graphics" button under "Advanced settings...".  Set the "Hardware acceleration"
slider to None and hit OK.  You may need to restart Windows to have this
change apply.

b) Disable graphics hardware acceleration for a particular application.  For
example, in RealPlayer G2 select Options/Preferences from the RealPlayer menu.
Go to the "Performance" tab and disable (uncheck) the "Use optimized video
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display" setting.  You may need to stop and restart any movie being played to
have the change take effect.

To disable acceleration for Media Player only select View>Options>Playback.

Disabling the graphics hardware acceleration globally for all applications is
probably the easiest way to "fix" the problem.  Of course, with hardware
acceleration disabled, video playback may not be as smooth as it could be with
accereration.

4.  How do I record audio generated by a program?

Camtasia only accepts audio input from the microphone (wave in device) input.
If you need to record audio generated by applications the workarounds are:

a)  Get a Sound Blaster Live video card.  It places an input into the Recording
section of the Windows Volume Control called "What You Hear" that maps the
audio to the wave in device.  This allows direct recording of audio simply by
enabling audio recording in SnagIt or Camtasia.  Some video cards can be set
with the input as Mixer which allows direct recording of audio.  Check your
video card for similar settings.

b)  Place a microphone in front of the speakers.

c)  Place a jumper wire between Line Out and Mic In on the sound card.  If you
do this, you may wish to disable in the Windows Volume
Control>Options>Advanced Controls>Mic Gain or the audio may sound slightly
over amped.

5.  My video is blurry.

If you use the default setup of Camtasia Recorder and produce videos with the
TSCC codec, the playback should be lossless, perfect quality and look exactly
like the screen that you recorded.

The problem is probably that the video is not being played back at 100% the
original size at which it was recorded.  Normally in Media Player all that was
needed was to select View>Options>Playback and set Zoom=100%.

Media Player 7, in it's default "skins" mode has problems playing files at 100%
their original size.  Most of the time it scales them to a smaller size resulting
image quality degradation.  Many times selecting View>Zoom = 100% has no
effect.

The fix is to use Media Player 7 in 6.4 mode, or to reinstall Media Player 6.4.

To use Media Player 7 in v6.4 mode:

a) Locate and run the file MPLAYER2.EXE that is located in Program
Files\Windows Media Player.  This will run MP7 in v6.4 mode.
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b) When v6.4 is running select View>Options>Formats and check the Available
Formats so that Media Player will play Video Files and all of the Windows
Media files.  This will set the Windows Shell Associations to use Media Player
6.4 when you double click on a video in Windows Explorer.

If you wish to use v6.4, you may download it from:
http://www.microsoft.com/windows/windowsmedia/en/download/default.asp
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